Services : Actualité Emploi Blog Forum Flux
Formation Trafic : Référencement Liens sponsorisés Affiliation Ecommerce Nom de domaine E-réputation Marketing Mobile Black Hat
Formation Technique : Performance Web Html Css Sql Curl Asp Dotnet Php Ajax Wordpress Twitter Google Analytics

Forum Oseox
Oseox

Doublon avec et sans www : Référencement, Htaccess et 301

Forum Référencement et Trafic
Nous sommes le Sam 24 Fév 2018 11:19

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet
Auteur Message
MessagePosté: Mar 25 Mai 2010 07:32 
Bonjour à tous !

Dans ma chasse aux petites anomalies dans l'index Google concernant les URLs de mon site une chose m'agace:

J'ai des URLs avec et sans WWW, pourtant:

1) J'ai défini mon domaine préféré (sans www)
2) J'ai fourni un sitemap (sans www)
3) J'ai mis une redirection 301 dans mon HTaccess des www vers les urls sans.

Qu'est ce qui manque à ma démarche pour qu'ENFIN Google supprime "mes www" de son index ?

Merci pour votre aide.

Philippe


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mar 25 Mai 2010 10:52 
le temps


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mar 25 Mai 2010 12:14 
Administrateur
Avatar de l’utilisateur
Hello Phil

A partir du moment ou tu as bien déployé tes redirections 301, il n'y a pas de problème.

"Le temps" comme le souligne linconnu fera le reste.


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mar 25 Mai 2010 12:23 
Ok merci à Aurélien et linconnu alors :)

J'en profite pour faire une remarque subsidiaire (qui montre mon doute quant au fonctionnement de l'index GG)

Hier je fais une suppression d'URL via les outils par les outils wabmasters google accompagné des modifs necessaires sur mon "robots.txt".

Toutes les URLs ont été supprimées selon Google et ce matin son index a dupprimé certaines adresses et laissées d'autres.

Wait & See mais tout cela me semble pas logique.

Tant qu'a nettoyer son index il aurait pu le faire d'un coup...

M'enfin...

Merci encore pour vos réponses ;)

Philippe


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 26 Mai 2010 15:10 
Professionnel
Professionnel
Avatar de l’utilisateur
Sallut Phil,

Tu sais Google c'est une grosse machine, tres grosse, ca prends du temps des fois de faire de petite modifications dans l'index


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 26 Mai 2010 23:19 
Avatar de l’utilisateur
J'ai eu un problème similaire...
En fait, j'avais bien calé mes redirections 301, mais je les avais mal définies, du coup, elles géraient du 302 ...

Enfin, je vérifie les entetes, du coup, ca m'arrive d'utiliser cet outil d'analyse d'entete :)


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Jeu 27 Mai 2010 22:48 
Administrateur
Avatar de l’utilisateur
Site de Yep, membre du forum ;) qui gagne un beau BL bien mérité.


Haut
 Profil Envoyer un e-mail  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 7 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Abonnez-vous au flux RSS

Blog

Forum

Offres d'emploi

Copyright : Moteur, traduction et optimisation
Merci de votre visite sur le forum Oseox