Services : Actualité Emploi Blog Forum Flux
Formation Trafic : Référencement Liens sponsorisés Affiliation Ecommerce Nom de domaine E-réputation Marketing Mobile Black Hat
Formation Technique : Performance Web Html Css Sql Curl Asp Dotnet Php Ajax Wordpress Twitter Google Analytics

Forum Oseox
Oseox

Firefox 3.5 : affichage du title ?

Forum Référencement et Trafic
Nous sommes le Jeu 27 Avr 2017 19:43

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: Mer 1 Juil 2009 11:38 
Avatar de l’utilisateur
Io TLM,

Je viens de télécharger Firefox 3.5 (ça DL grave ^^)
Et je rencontre un souci d'affichage dont je n'arrive pas à comprendre le pk du comment : vous connaissez tous la balise "title" ... bah quand elle est bien remplie et que je passe la souris sur une image ou un lien, le petit rectangle gris qui apparait habituellement avec le contenu de cette balise ne s'affiche pas, à la place j'ai un micro carrée gris tout vide.

Cela fait pareil chez vous ?


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 1 Juil 2009 13:20 
Administrateur
Avatar de l’utilisateur
J'avoue ne pas avoir encore testé de peur de perdre la compatibilité avec mes extensions favorites.

Je te laisse essuyer les plâtres :)


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 1 Juil 2009 17:42 
Avatar de l’utilisateur
En effet, j'y suis allé tel un pionnier sans peur ni crainte et pour finir sans regret car je n'ai pas eu de souci avec mes extensions (il n'y a que firebug qui a nécessité une MAJ mais bon là MAJ était là du coup c'est tout bon). Mis à part ce mystère que je n'arrive pas à élucider, suis je le seul à avoir foulé la 3.5 ou quoi ? :D

Modération : héhé :)


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Jeu 2 Juil 2009 16:01 
Professionnel
Professionnel
Avatar de l’utilisateur
Oh oui, pareil !
Je n'upgrade pas tant que je ne suis pas sûr que mes nombreux plugins fonctionnent :mrgreen:


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Dim 5 Juil 2009 20:53 
Avatar de l’utilisateur
Comment tu peux être sur sans upgrader ?

Faut pas avoir peur là, suis je le seul ici qui a osé ?


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Lun 6 Juil 2009 22:50 
Avatar de l’utilisateur
Non testé non plus :lol:


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Lun 24 Aoû 2009 18:29 
J'ai eu le même problème : que ce soit avec le alt ou le title, Firefox 3.5 n'affichait pas le tooltip.
En fait c'est la Google Bar qui empêche de les afficher (une fois désactivée et Firefox redémarré, ils sont apparus).
Par contre pourquoi il y a ce comportement, je ne sais pas. Il faudrait demander à Google.


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Lun 24 Aoû 2009 19:35 
Professionnel
Professionnel
Avatar de l’utilisateur
Wahou c'est énorme ce que tu dis lolozere, si c'est le cas, quel aveu de la part de Google :lol:


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mar 25 Aoû 2009 12:58 
Avatar de l’utilisateur
Aucun problème remarqué chez moi - avec ou sans GG Toolbar.
Mais je suis sous Mac. Y a peut-être une différence technique avec les PC.

Par contre, j'ai quasiment abandonné Firefox au profit de Safari. Je garde FF strictement pour le surf SEO car il est toujours aussi gourmande en ressources. Ca devient ridicule tellement il prend de la RAM et du proc. Parfois, c'est 60% du proc (sur un 2x2.3GHz ça fait tâche) et 1Go de RAM (heureusement que j'en ai 8 au total). Franchement, c'est devenu une grosse daube ce navigateur. Il survit uniquement grâce aux extensions indispensables pour certains d'entre nous. Pour ainsi dire, chez moi, il est quasiment plus gourmand que Photoshop CS4. Y a comme un truc qui cloche, non ?
Au contraire, Safari est devenu une bombe depuis la version 4.


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mar 25 Aoû 2009 18:40 
Avatar de l’utilisateur
Citation:
c'est la Google Bar qui empêche de les afficher


En effet, pareil de mon côté. Merci pour l'info !

Citation:
il est quasiment plus gourmand que Photoshop CS4


Surprenant, essentiellement du à cause de tes extensions peut être, non ? (et c'est vrai que l'avantage de Firefox reste les nombreuses extensions ^^). J'ai jamais testé Safari mais il ne tourne que sous Mac, non ? (je suis en territoire inconnu là :s)


Haut
 Profil Envoyer un e-mail  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 16 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Abonnez-vous au flux RSS

Blog

Forum

Offres d'emploi

Copyright : Moteur, traduction et optimisation
Merci de votre visite sur le forum Oseox