Services : Blog Forum Flux
Formation Trafic : Référencement Liens sponsorisés Affiliation Ecommerce Nom de domaine E-réputation Marketing Mobile Black Hat Outils Referencement
Formation Technique : Performance Web Html Css Sql Curl Asp Dotnet Php Ajax Wordpress Twitter Google Analytics

Forum Oseox
Oseox

Envoi d'un email sous Typo3 : Proper authentication required

Forum Référencement et Trafic
Nous sommes le Ven 25 Mai 2018 01:59

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet
Auteur Message
MessagePosté: Mer 22 Avr 2009 10:33 
Hello,

J'utilise les formulaires de TYPO3 pour l'envoi d'un mail mais j'ai ce message d'erreur :

Citation:
Warning: mail() [function.mail]: SMTP server response: 550 5.7.1 <contact@xxxx.fr>... Relaying denied. Proper authentication required. in D:\www\xxxx\t3lib\class.t3lib_htmlmail.php on line 735


pour info on envoi via le smtp d'oleane

Est-ce que quelqu'un a déjà eu ce problème ?


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 22 Avr 2009 11:32 
Administrateur
Avatar de l’utilisateur
Il y a apparemment un problème d'authentification.

Le smtp d'oleane c'est un serveur SMTP public ?

S'il faut communiquer un login / pass cela ne semble pas correct mais je suppose que tu as déjà vérifié de ce coté là ?

ps : Le post multi forums n'est pas autorisé car c'est saoulant de lire la même chose partout :)


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 22 Avr 2009 11:36 
On verifie, mais a priori d'autres appli qui envoient des mails n'ont pas ce soucis
Par contre c'est un problème qui a l'air de se poser particulièrement avec Typo (vu les quelques autres posts sans réponses que j'ai vus via google... )


>Concernant le post multi forum : il n'y a plus de lieu ressource francophone sur typo.
Donc oui je balance là ou il pourrait y avoir des personnes compétentes à savoir framasoft, le hub et ici
C'est un petit peu logique quand l'info est difficile à trouver


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 22 Avr 2009 12:03 
Administrateur
Avatar de l’utilisateur
Tu trouveras de l'aide peut être ici : http://support.typo3.org/int-usergroups/france/

Si ton serveur arrive à envoyer des emails cela fait déjà une bonne piste d'éliminer.
Tu peux éventuellement tester Mailformplus mais cela est contourner le problème :)


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 22 Avr 2009 20:37 
rhoooo merci aurélien :)


Haut
 Profil Envoyer un e-mail  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Abonnez-vous au flux RSS

Blog

Copyright : Moteur, traduction et optimisation
Merci de votre visite sur le forum Oseox