Services : Actualité Emploi Blog Forum Flux
Formation Trafic : Référencement Liens sponsorisés Affiliation Ecommerce Nom de domaine E-réputation Marketing Mobile Black Hat
Formation Technique : Performance Web Html Css Sql Curl Asp Dotnet Php Ajax Wordpress Twitter Google Analytics

Forum Oseox
Oseox

Utilisation mysql-noinstall et ERROR 2003

Forum Référencement et Trafic
Nous sommes le Mar 20 Fév 2018 10:56

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet
Auteur Message
MessagePosté: Mer 21 Jan 2009 18:00 
En vu d'une entrée en formation de développeur logiciel, j'essaie de me mettre à mysql et j'essaie les cours de Nicolas Galle.
Arrivé à outils de tests mysql, je commence "Pratique et tests des commandes SQL sur mysql-noinstall" en tapant les commandes "mysql -u root", je recois un message de "error 2003 <HY000>: Can't connect tu mysql server on 'localhost' <10061>" Que faire?
Merci


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 21 Jan 2009 18:15 
Administrateur
Avatar de l’utilisateur
Bienvenue glooping,

Merci de te présenter dans le forum prévu à cet effet.

Personnellement j'ai installé easyphp qui contient apache, php et mysql ainsi qu'une interface appelée phpmyadmin. Celle-ci te permet de créer des bases et tables puis d'exécuter toutes les requêtes SQL que tu souhaites.

Forcement c'est plus lourd que mysql-noinstall et tu n'as pas besoin d'apache ou de php mais c'est très pratique pour s'entrainer à SQL. :ugeek:

Nicolas viendra certainement te répondre rapidement à propos de mysql-noinstall mais cela risque d'être compliqué à dépanner si l'erreur provient de ta "configuration matérielle"


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 21 Jan 2009 18:46 
Avatar de l’utilisateur
Mon pote designer trouve que EasyPhp c'est pas top et que Wamp c'est plus joli !!! :ugeek:

Sinon tu devrais vérifier ton fichier config ... vérifie qu'il y ait bien les bonnes données (root, mdp , localhost etc ... )


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Mer 21 Jan 2009 20:37 
Bonjour,

A priori, ce problème est dû au fait que le serveur mysql n'est pas démarré.
Démarres apache, via easyphp, ou wamp.
Ca peut aussi être dû à un problème de 'port', bloqué par un antivirus ou autres, mais.. c'est moins probable.

++,
Nico.


Haut
 Profil Envoyer un e-mail  
 
MessagePosté: Dim 31 Mai 2009 12:12 
lance le serveur :
>mysqld
vérifie que ça tourne :
>mysqladmin -u root ping
quelle commande avec admin :
>mysqladmin -?
et seulement après :
mysql -u root
bon il manquait ça dans le tuto I beleave
so long


Haut
 Profil Envoyer un e-mail  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 5 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Abonnez-vous au flux RSS

Blog

Forum

Offres d'emploi

Copyright : Moteur, traduction et optimisation
Merci de votre visite sur le forum Oseox